Results 1 to 14 of 14

Thread: Badges not displaying?

  1. #1
    Pwnd
    Join Date
    Oct 2007
    Location
    Canada
    Steam ID
    ScottyGrayskull
    XBL
    ScottyGrayskull
    Posts
    799

    Badges not displaying?

    Is anybody else having this problem? Didn't see any posts so I figured I'd ask.

    The attachment shows what I mean. Just a lot of badges don't load up, and if I right click to open up the picture I get an XML "AllAccessDisabled" error code.
    Attached Images Attached Images

  2. #2

  3. #3
    Pwnd
    Join Date
    Oct 2007
    Location
    Canada
    Steam ID
    ScottyGrayskull
    XBL
    ScottyGrayskull
    Posts
    799
    Well, the place I wouldn't have expected to look. Thanks!

  4. #4
    MOMerator
    Zodiac Eclipse's Avatar
    Join Date
    Oct 2008
    Location
    221b Baker Street
    Steam ID
    Zodiac_Eclipse
    XBL
    Dtoid_Zodiac
    Posts
    7,417
    Happens sometimes when they mess with the servers because badge photos are saved wherever the hell we could find space at the time and not necessarily where we'll be able to access them later. Also, worth noting, this one wasn't my fault, Wheeee!

  5. #5
    Frodo Bangins
    Mr. Gobbldigook's Avatar
    Join Date
    Apr 2009
    Location
    Seattle, WA
    Steam ID
    goodapollo222
    PSN
    goodapollo222
    XBL
    reelbigtrout
    Posts
    4,426
    Stupid servers ruining how pretty my forumz look.

  6. #6
    [Level 13: Notifying Niero Now]
    GlowBear's Avatar
    Join Date
    Oct 2011
    Location
    Glowpenguin
    Steam ID
    zanerstar
    XBL
    stablezanerstar
    Posts
    14,268
    My gripe with the missing badges is just how messy it looks

  7. #7
    [Level 5: Mech]
    Join Date
    Jan 2011
    Location
    Pyongyang, Best Korea
    Steam ID
    [none]
    PSN
    [none]
    XBL
    [none]
    Posts
    532
    If you use Adblock or any other element blocking tool that works with CSS you can just cull the "<badgename>-noscale.jpg" for individual badges or the entire subclass
    HTML Code:
    <SPAN Class="rank">
    if you actually like a clean forum.

    Here's a sample:


    And after some minor tweaks:
    Last edited by Tautologic Pleonasm; 01-10-2014 at 02:58 PM.

  8. #8
    Pwnd
    Join Date
    Jul 2013
    Steam ID
    [none]
    PSN
    MoonageDeath
    XBL
    ShadowRedFlare
    Posts
    3,965
    I also adblock other ppl's badges.

  9. #9
    Frodo Bangins
    Mr. Gobbldigook's Avatar
    Join Date
    Apr 2009
    Location
    Seattle, WA
    Steam ID
    goodapollo222
    PSN
    goodapollo222
    XBL
    reelbigtrout
    Posts
    4,426
    How will you know the ones you don't have?

  10. #10
    I could adblock to clean it up but that would require just a little too much effort I can be bothered to muster.

  11. #11
    [Level 5: Mech]
    Join Date
    Jan 2011
    Location
    Pyongyang, Best Korea
    Steam ID
    [none]
    PSN
    [none]
    XBL
    [none]
    Posts
    532
    Quote Originally Posted by Mighty Hatman View Post
    I could adblock to clean it up but that would require just a little too much effort I can be bothered to muster.
    You just need to paste this into the manual rules under the "personalise" tab of Adblock's settings.

    Code:
    forum.destructoid.com##SPAN[class="rank"]
    forum.destructoid.com##LI[id="navbar_notice_4"][class="restore"]
    forum.destructoid.com##DIV[id="middle_header"]
    forum.destructoid.com##A[id="fb_loginbtn"]
    forum.destructoid.com##LI[id="navbar_notice_3"][class="restore"]
    forum.destructoid.com##IFRAME[class="fb_ltr"]

  12. #12
    [Level 8: Skynet]
    Luna Sy's Avatar
    Join Date
    Sep 2013
    Location
    Southeast Asia
    Steam ID
    Luna Sy
    PSN
    LCAS
    Posts
    3,864
    Quote Originally Posted by Tautologic Pleonasm View Post
    Something's off about the top portion of your page. Even with Adblock's filtration settings off and without editing anything, my "nav tree" (the thing at the top with the logo, what's new, forum, etc. and all the text above it) looks fine.

  13. #13
    Bye-bye, we love you.
    Mxyzptlk's Avatar
    Join Date
    Nov 2006
    Location
    Flying blind on a rocket cycle
    Steam ID
    MrMxyzptlk123
    Nintendo ID
    MrMxyzptlk123
    PSN
    MrMxyzptlk123
    XBL
    MrMxyzptlk123
    Posts
    12,153
    Try switching to the Metro Green Fluid style to fix that.

  14. #14
    [Level 10: Lobster Milkshake]
    BrowneyeWinkin's Avatar
    Join Date
    Jul 2013
    Location
    GROVE STREET - FO LIFE
    Posts
    5,499
    It bothers me that people are still using the xbox theme. Pls stop.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •